WLP doesn't save the Streaming data provider choice?
Author: MohammadRashid
Creation Date: 7/21/2020 1:54 PM
profile picture


- Preferences
- change Streaming Data provider to "IQFeed"
- Apply and Close the dialog.
- Works fine.
- Close Wealth-lab and re-open.
- Open Preferences again.
- You will see that IQFeed is not check as the Streaming Data Provider.
- This problem was not there in 6.9.20

Any Idea how to fix it?

profile picture


Sorry, there's no way to fix that in Wealth-Lab Pro. For the next 2 weeks while you can still use WLPro, you'll have to make it a habit to change that setting after launching.

The good news is that the setting sticks in WLDev 6.9.23, but it looks like we'll have to make sure that it still works in future builds, so thanks for the heads up. :)

p.s. Changed the version number in the title to I don't think a exists!
profile picture


I switched to The developers version. So this issue is not valid anymore.
However, after running the Migration tool and setting IQFEED as my default Streaming Provider, Wealth lab shuts down few seconds after it starts without me doing anything.

should I file a support ticket?

profile picture


Yes, please do.
profile picture


#5 exists. Now if I can only find Bigfoot!
This website uses cookies to improve your experience. We'll assume you're ok with that, but you can opt-out if you wish (Read more).